SCCM 2012 SP1 Lab Setup – SCCM 2012 SP1

3759

Welcome to the SCCM 2012 SP1 Lab setup, this post includes the information that i will be using throughout this series to deploy the SCCM 2012 SP1. This is the second series on deploying system center configuration manager, the previous one included the posts on deploying system center configuration manager 2012. In this deployment series we will see the new features of SCCM 2012 SP1, new examples and more interesting things. The lab setup is very simple and includes the following machines.

1) AD.PRAJWAL.LOCAL – This will be our Domain controller where the AD DS services will be running, the same machine will be our DNS server and DHCP server too.  The server will be installed with Windows Server 2008 R2 SP1 Enterprise edition OS and will  have a static IP of 192.168.100.1 /24. The name of the domain will be PRAJWAL.LOCAL.

2) SCCM.PRAJWAL.LOCAL – This server will host SCCM 2012 SP1, SQL server 2008 R2 and WSUS. The server will be installed with Windows Server 2008 R2 SP1 Enterprise edition OS and will  have a IP 192.168.100.2 /24.

3) CLIENT1.PRAJWAL.LOCAL -This is a  client machine that will joined to the PRAJWAL.LOCAL domain. The OS installed is windows 7 professional x64 bit and has IP 192.168.100.3 /24.

4) CLIENT2.PRAJWAL.LOCAL – This is a  client machine that will joined to the PRAJWAL.LOCAL domain. The OS installed is windows 8 enterprise  x64 bit and has IP 192.168.100.4 /24.

SCCM 2012 SP1 Lab Setup

 

  • Jibu Thomas

    I am new to SCCM 2012 . i have seen your blogs . if you can help me it will be of great help. I am the one who is giving IT support to our Company. already SCCM 2012 has been installed by another guy who has left this company. there are some applications in the software library that i want to delete. what i did is i right clicked that application n clicked retire. then again right clicked & revision history. in the reference tab its showing 2 i.e why the delete tab in de activated. i want to delete this application how can i do it.

    also if i have any issues regarding SCCM 2012 can i ask you in future.

    please help.

  • Abdul

    Hi Prajwal,

    I have configure sccm 2012 lab set up, I have done the Alerts and Monitoring but not able to see Reports.
    From Your Example
    ” There are already inbuilt reports for client status, we will run a report for Client status summary” but my summary page is Blank. Could please help me out how to do in built reports.

    Thanks in advance.

    • One question – Is this issue with few reports or you are getting blank data when you run any report ?

  • Abdul

    Yes . I am getting Blank Data when ever i am running a Report.